symfony4.4加密密码时报错Libsodium is not available. You should either install the sodium extension, upgrade

67次阅读
没有评论

报错:

“Libsodium is not available. You should either install the sodium extension, upgrade to PHP 7.2+ or use a different encoder.”

原因:

报错说让把php根系到7.2以上,但我のphp已经是7.2.26,所以推测为sodium加密库の兼容问题

解决:

algorithm: sodium   改为  algorithm: sha256  或者其他

facingscreen
版权声明:本站原创文章,由 facingscreen2022-08-12发表,共计211字。
转载说明:本文为搜栈网原创文章,除特殊说明外皆由CC-4.0协议发布,转载请注明出处。
评论(没有评论)
验证码